General Discussion Forum.

RULE QUESTION #37

RULE QUESTION #37

Postby Airmann » Wed Mar 18, 2009 4:22 pm

I've a question regarding the rules and the older VSTs:

could we allow updated versions of those VSTs if such exist ?
Problem is:

I already have some of those VSTi's installed on my system.
Probably my versions are higher than the older versions.

I really don't want to downgrade, rather I'd like to upgrade
to possible current bugfixed versions.

Could we allow to use newer versions ?
Last edited by Airmann on Wed Mar 18, 2009 7:08 pm, edited 2 times in total.
Airmann
Insomniac
Insomniac
 
Posts: 159
Joined: Sun Aug 31, 2008 4:51 pm
Location: Germany

Postby cralias » Wed Mar 18, 2009 6:49 pm

It's, of course, for the organizer to decide.

Anyone, who'd like to look into the XRNS (to be precise: see it in action), needs to have exactly that version of particular used VST/VSTis as well then, no?
Or are they backwards compatible?

Anyway, it's not a big problem to get the newest version, I'd guess.

Unless these newer things bring in new features or stuff like that, it seems to be ok with me.


Just an opinion. Take with grain of salt :)
cralias
Newb
Newb
 
Posts: 22
Joined: Tue Feb 10, 2009 4:22 pm
Location: Latvia

Postby chunter » Wed Mar 18, 2009 10:21 pm

I'm for preferring newer versions, mostly because they are more likely to work, though I'm also for allowing Helix (even though I don't think I want to use it.)
chunter
Insomniac
Insomniac
 
Posts: 258
Joined: Mon Jun 09, 2008 10:37 pm
Location: United States

Postby Sonicade » Thu Mar 19, 2009 4:11 am

Yes the latest versions as of the round start date seems best. Sorry for neglecting to address this in the rules.

Most VST/VSTi are not backwards compatible so everyone should stick to using the latest version.
User avatar
Sonicade
Compo Admin
Compo Admin
 
Posts: 773
Joined: Fri Mar 17, 2006 6:42 pm
Location: California, USA

Postby Airmann » Fri Mar 20, 2009 7:39 am

Sonicade wrote:Yes the latest versions as of the round start date seems best. Sorry for neglecting to address this in the rules.

Most VST/VSTi are not backwards compatible so everyone should stick to using the latest version.


Hey, this is great :-)

Regarding Audjoo_Helix:
I think it's not an option anymore, since the public beta version
isn't valid anymore, and the trial version inserts noises after every 400 notes
played. I hate crippleware :-/ !
Airmann
Insomniac
Insomniac
 
Posts: 159
Joined: Sun Aug 31, 2008 4:51 pm
Location: Germany

Return to Compo Talk

Who is online

Users browsing this forum: No registered users and 2 guests