Renoise tracker related topics.

Renoise Beta's + sdcompo, as it relates to backwards compati

Renoise Beta's + sdcompo, as it relates to backwards compati

Postby organic io » Mon Aug 14, 2006 3:12 pm

I've only been a registered renoise user since march, so i haven't really had a chance to check out any beta versions.. but I am under the impression that sometimes in the backstage area they offer downloads for pre-release versions. I don't think that new versions are generally backwards compatible with older ones. (i tried opening some 1.5.2 rns files in 1.50 and it didn't work)... so the problem here is if most sdcompo people are still using 1.5.2 but some are using whatever beta, the beta people will most likely have to have 2 versions of rns installed on their computer............. which is not really that bigga deal, why did i even make a thread out of this?

:D
User avatar
organic io
Compo Admin
Compo Admin
 
Posts: 1535
Joined: Thu Apr 06, 2006 11:55 am

Postby Sonicade » Mon Aug 14, 2006 11:44 pm

Most likely betas will be disallowed since I want the compo to be accessible to both registered and unregistered users. The 'cool' registered users can play with the betas in their own time. ;)
User avatar
Sonicade
Compo Admin
Compo Admin
 
Posts: 773
Joined: Fri Mar 17, 2006 6:42 pm
Location: California, USA

Postby sagosen » Sun Oct 15, 2006 10:03 am

Ah, this answers my question about using 1.8b4 earlier. :)

K, I'll go for 1.52 for now. Hope I can finish it in time for the deadline this time..
User avatar
sagosen
Regular
Regular
 
Posts: 35
Joined: Fri Apr 07, 2006 2:25 am
Location: Norway

Postby organic io » Sun Oct 15, 2006 6:57 pm

sagosen wrote:Hope I can finish it in time for the deadline this time..


ME TOO mothafucka, i haven't heard any music from you in a while. this should be a great round, it looks like the turnout is gonna be huge! (maybe bigger than round 1?)
User avatar
organic io
Compo Admin
Compo Admin
 
Posts: 1535
Joined: Thu Apr 06, 2006 11:55 am

Postby Sonicade » Sun Oct 15, 2006 9:04 pm

sagosen wrote:Ah, this answers my question about using 1.8b4 earlier. :)

K, I'll go for 1.52 for now. Hope I can finish it in time for the deadline this time..

Hey Sagosen! Welcome back, haven't seen you in awhile. :) Hope you can join us this round and look forward to hearing your track.

I would love to use the new Renoise so we can move to 1.8 just as soon as a demo is available.
User avatar
Sonicade
Compo Admin
Compo Admin
 
Posts: 773
Joined: Fri Mar 17, 2006 6:42 pm
Location: California, USA

Return to Renoise

Who is online

Users browsing this forum: No registered users and 3 guests